Symptoms
The client log reports the error "The Licence Server was unable to allocate a UDP port for the client", and the client fails to acquire a licence.
Cause
It's likely that the configured 'Total UDP Ports' are all in use by other clients, or there may be a Firewall issue relating specifically to the UDP port range being used.
Resolutions
Review the article on Licence Server Administrator TCP/IP and UDP Ports within the Licence Server Administrator settings for details on how to configure the first/starting port for UDP and the total UDP port range, and make sure it matches your intended client usage.
WARNING: It may be a security risk to open the UDP port range beyond what is specifically needed, including changes to firewall settings, so only configure the number of ports needed.