Symptoms
Error when opening Impact: An error has occurred while trying to access your Impact workstation licence. Unable to initialize application licence.
Cause
The licensing file may have become corrupted or is no compatible with the version of Impact you're running. At this point, we need to delete the licence file, so that it can be recreated during licence activation.
Solution
- Close Impact
- Right-click Start and click on Run
- Enter %programdata%\Arden Software Ltd\Impact and click OK
- Delete the file with LIC file type
- Open Impact and enter your licence during the activation process
- If the activation code number is missing during activation, please contact Arden Support to receive your activation code
Still Not Working
If the above solution has not resolved your problem, you may have found another cause of this error. Please create a support ticket and describe the problem you're having in as many details as you can.