Symptoms
Error when opening Impact: An error has occurred while trying to access your Impact workstation licence. Followed by Unable to initialize application licence.
Cause
The licensing file may have become corrupted or is no compatible with the version of Impact you're running. At this point, we need to delete the licence file, so that it can be recreated during licence activation.
Solution
- Close Impact
- Locate Run via the Windows Start menu
- Enter %programdata%\Arden Software Ltd\Impact and click OK
- For Impact 2016 R4 SP1 to 2022:
- Delete the file named '206aa16f79294eae8f.lic'
- For Impact 2023 onwards:
- Locate and delete the file named '206aa16f79294eae8f.lic' that's now held within the relevant 'Impact' sub-folder, For Impact 2023 the sub-folder is '13', for Impact 2024, it's '14', for Impact 2025 it's '15'.
- Note, the sub-folder number, represents the major build number, where Impact 2023's internal build number is 13.x.x.x
- Open Impact and enter your 18-digit licence code into the Impact Licence Activation dialog. Hint, it may be saved in the drop-down list. Click the down-arrow to check for a previously used code.
- If the licence code number is missing and unknown, please contact Arden Support to confirm it
Still Not Working
If the above solution has not resolved your problem, you may have found another cause of this error. Please create a support ticket and describe the problem you're having in as many details as you can.